Announcement

Collapse
No announcement yet.

If you use iTunes, don't go to Vista yet...

Collapse

Ad Widget

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • If you use iTunes, don't go to Vista yet...

    (JustJohn, you can ignore this post )

    Apparently, Vista isn't compatible with the currently released version of iTunes. I expect most of the early Vista upgraders are WMP users, but just in case you were thinking of the upgrade, you should read this first and wait a few days or so.



  • #2
    Re: If you use iTunes, don't go to Vista yet...

    Well I will say that I AM using iTunes and Vista, and haven't had any problems so far. Seems to be working per usual.

    But I haven't bought anything off of the iTunes store, so that may explain why.
    sigpic

    Comment

    Ad Widget

    Collapse
    Working...
    X