Announcement

Collapse

Your Assistance Please

We need your help to battle spammers and also to keep our community user friendly.
PLEASE BE KIND TO OTHERS - Refrain from personal attacks. Avoid politics and harsh language whenever possible. If someone is violating our simple rules, DO NOT confront them, simply report the post.
STOP SPAMMERS - Report the post. DO NOT respond to them.

2017 is a year of renewal for us, we have lots of exciting changes on the way for you, but we don't have time to deal with trolls and spammers. If you find yourself suspended and need to plead your case, you will need to do so after your suspension. We are happy to address your concerns if you made a simple mistake. However, please note that those with a history of bad behavior and pushing our rules to the limit will not be given the courtesy of a reply.

MiceChat offers a number of ways for you to communicate and get involved. We offer Facebook Groups and Pages, Twitter, Instagram and Pinterest accounts. We have a front page filled with amazing content. We offer weekly meetups in the parks. Meets and events all over the world. Podcasts and videos. And we continue to maintain forums for your posting convenience. But with all those options, we can't be everywhere all the time. We need YOUR help. Please don't poke the trolls. Report posts and leave reputation. We'll do our best to keep the forums clean and active, but we can't do so without your help.

Thank you for your support folks, it's going to be a really fantastic year in the MiceChat world.
See more
See less

"Prefetching" problems?

Collapse

Ad Widget

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Prefetching" problems?

    I'm using Firefox (latest version, as far as I know) as a browser both at home and at my work, and often when I go through new posts here, as I go to the next page, it'll come up blank with this error message posted at the top:

    "Prefetching is not allowed due to the various privacy issues that arise."

    I can avoid the problem if I use the "Go to page" search at the bottom, but it's annoying to do that. I've only had this problem come up over the last week or two. It's not all the time, and it's only this site (MiceChat). And it does it for me at home and at my work computer, so I believe it's more this site than any setting on my computer--or at least, how this site shows up on Firefox. Anyone have any suggestions, or having the same problem?
    Does anyone even bother with signatures anymore?

Ad Widget

Collapse
Working...
X