Announcement

Collapse
1 of 3 < >

MiceChat Knott's Scary Farm Event

Tickets for MiceChat's annual Knott's Scary Farm meetup are now on sale. Event info can be found here - scaryfarm2017.eventzilla.net
2 of 3 < >

Tom Chaney Memorial Debate Lounge

The Tom Chaney Memorial Debate Lounge has been opened. You can find it in the Lounges section.

All MiceChat rules still apply.
3 of 3 < >

Registrations

All new user registrations require email verification. Please make sure that micechat.com is not blocked by your SPAM filter. Approvals are done at least once per day, but no approval will be given for accounts that have not verified their email address. No account created using anonymous services will be approved. These include proxies, VPN's, and Tor exit nodes. IP address reputations are also checked. Any IP address with questionable reputation will be banned and the registration denied.
See more
See less

Where did all the smilies go?

Collapse

Ad Widget

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Where did all the smilies go?

    I've been out of the loop for a couple of months. When I logged back on, I'm only getting smilies a - b. (It cuts off after 'bow") Is there a way to access the rest?? I'm sure they're right in front of me, but I'm not seeing them. (Apologies if you answer this on a weekly basis. I couldn't find it after searching the site.)


  • #2
    Re: Where did all the smilies go?

    Look at the bottom of the Smiley box.
    Attached Files
    -Monorail Man

    Comment


    • #3
      Re: Where did all the smilies go?

      Monorail - Thanks for the reply. I'm running Mac os 10.3 using explorer and apparently there's a glitch or two. The "Show More Smilies" option doesn't show up and I'm unable to edit posts once they are up using the edit button. Hmmmm. Maybe I should switch to Firefox.

      Comment


      • #4
        Re: Where did all the smilies go?

        Originally posted by localdisnyfan
        Monorail - Thanks for the reply. I'm running Mac os 10.3 using explorer and apparently there's a glitch or two. The "Show More Smilies" option doesn't show up and I'm unable to edit posts once they are up using the edit button. Hmmmm. Maybe I should switch to Firefox.
        Both Firefox and Safari work quite well. IE for Mac has not been supported for quite a while now, and is a few years old. (I use a mac at work. )
        -Monorail Man

        Comment

        Ad Widget

        Collapse
        Working...
        X