Announcement

Collapse
No announcement yet.

IE9 glitches with posting to Micechat?

Collapse

Ad Widget

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE9 glitches with posting to Micechat?

    I upgraded to IE9 the other day and noticed some little glitches while trying to post:
    1. when putting an emoticon in or at the end of a sentence, instead it automatically gets put at the beginning of the post even with the cursor in the right spot.
    2. Select font to change size, select the new size, but the font stays the same and the cursor goes to a different location.

    Anyone else experiencing these glitches? I'm actually not sure if it is Micechat or IE9, but I just noticed this stuff happening since I upgraded. :unsure:

  • #2
    Re: IE9 glitches with posting to Micechat?

    Originally posted by Barbossa View Post
    Anyone else experiencing these glitches? I'm actually not sure if it is Micechat or IE9, but I just noticed this stuff happening since I upgraded. :unsure:
    vB's promising a new editor that works perfectly with IE9. Until then, either use the non-wysiwyg editor (click the A/a icon) or hit the broken page icon in the address bar.
    -Monorail Man

    Comment


    • #3
      Re: IE9 glitches with posting to Micechat?

      Originally posted by Monorail Man View Post
      vB's promising a new editor that works perfectly with IE9. Until then, either use the non-wysiwyg editor (click the A/a icon) or hit the broken page icon in the address bar.
      Cool. I'll look into it. Thanks Monorail Man.

      Comment


      • #4
        Re: IE9 glitches with posting to Micechat?

        I can't believe how bad IE9 is. I can't even change the size of the font in my posts.

        I've had so many glitches with it, it's unbelievable, but I guess that's what is to be expected from Microsoft. I've had it freeze-up on me numerous times too.

        Comment

        Ad Widget

        Collapse
        Working...
        X