Announcement

Collapse
No announcement yet.

Issues with th new quick reply box

Collapse

Ad Widget

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with th new quick reply box

    first, I love the look of it. However, it loads pre-populated with the main forums page. The entire page, with click-able links and all. I cannot delete it. I have to go into advance in order to reply. This happened the last time I was on a few items, but this time it happens in 99% of the posts I read. When I try to close the page, it says:Are you sure you want to navigate away from this page? Changes made in the editor will be lost

    Is this happening to anyone else? Monorail Man, are you still tweaking this or is there osmething on my end I can do to fix it? TIA
    Good morning, son
    In twenty years from now
    Maybe we'll both sit down and have a few beers
    And I can tell you 'bout today
    And how I picked you up and everything changed
    It was pain
    Sunny days and rain
    I knew you'd feel the same things...


    sigpic


  • #2
    Re: Issues with th new quick reply box

    Yeah it's rather glitchy for me, too. Sometimes it doesn't show up at all, and in its place is just a large white area. Also, I can no longer post in Opera Mini on my phone, and even when I use a compatible browser, it really slows down replying by kicking me out of the reply box several times before it calms down and lets me type.

    Comment


    • #3
      Re: Issues with th new quick reply box

      Originally posted by NeverNeverland View Post
      When I try to close the page, it says:Are you sure you want to navigate away from this page? Changes made in the editor will be lost
      I'm getting that message at odd times, like when clicking the "back" button after viewing a poll.
      "With the acquisition of Marvel and now of Lucasfilm,
      Disney may have finally found the grail. You don't need
      imagination or art. All you need is a brand."

      - Neil Gabler

      Comment


      • #4
        Re: Issues with th new quick reply box

        Clear your cache and cookies, if you're seeing these odd issues with it. You may still have the old editor in your cache. There's a fix coming for the editor in the next version of vB which should solve some issues. You can also switch editors in your User CP under "General Settings", and set it to the Standard or Basic editor.
        -Monorail Man

        Comment


        • #5
          Re: Issues with th new quick reply box

          Thanks Monorail Man -- changing to "Standard Editor" under General Settings fixed the editing bug for me.
          "With the acquisition of Marvel and now of Lucasfilm,
          Disney may have finally found the grail. You don't need
          imagination or art. All you need is a brand."

          - Neil Gabler

          Comment


          • #6
            Re: Issues with th new quick reply box

            I've also noticed that when I reply to a post, it will change the fonts and font sizes of various sections of a quote, requiring me (because I'm very anal about these sorts of things lol) to make them all uniform again, before (or right after) posting.

            Comment


            • #7
              Re: Issues with th new quick reply box

              Thanks MM, will try those actions
              Good morning, son
              In twenty years from now
              Maybe we'll both sit down and have a few beers
              And I can tell you 'bout today
              And how I picked you up and everything changed
              It was pain
              Sunny days and rain
              I knew you'd feel the same things...


              sigpic

              Comment

              Ad Widget

              Collapse
              Working...
              X