Announcement

Collapse
No announcement yet.

Text Editor stopped working in Firefox

Collapse

Ad Widget

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Text Editor stopped working in Firefox

    All of a sudden tonight, the text editor for posts will no longer load for me when using Firefox 10. Even if I run in safe mode, or reload the page without cache, cleared the cache... but the editor still just stays grey where the text input box should be. It is still working in IE.. but not for me in Firefox.

    Anyone else?

  • #2
    Re: Text Editor stopped working in Firefox

    Seems to be working okay here in Firefox 10.0.2... Dunno if it matters, but I've got my Editor Interface prefs set for "Standard Editor non-WYSIWYG" mode.

    EDIT: FWIW quit FF & flushed cache, logged back in & switched Editor prefs to "Enhanced Interface - Full WYSIWYG" ...no difference.

    Note: dunno if related, but the last couple days I noticed two threads where I couldn't see an OP's attached photos nor links to them, altho other posters were commenting on them. I guessed that one of my Add-Ons was a possible culprit, but didn't investigate it further... and now can't find the threads to retest it.


    Later edit: came across this in another forum...

    Originally posted by Bruce Bergman View Post
    PS: Hastin, the Smilies in the pull-down are still brokken when you compose a message in Chrome. Might want to look into that.
    Last edited by Mr Wiggins; 03-21-2012, 12:39 AM.
    "With the acquisition of Marvel and now of Lucasfilm,
    Disney may have finally found the grail. You don't need
    imagination or art. All you need is a brand."

    - Neil Gabler

    Comment


    • #3
      Re: Text Editor stopped working in Firefox

      Ok, more debugging.. I noticed today it was working fine.. then it stopped working. Some threads would show up fine, and then it wouldn't.

      Looking at in firebug, it appears to be some sort of loading issue with the editor code. The problem is the browser is requesting the editor CSS/etc and the server is responding with a 304, saying not modified.. but what the client has alone isn't enough to make the editor work. So reloading the page isn't helping, because the server just keeps saying 304 instead of doing a real refresh. Somehow the local browser cache of it all is screwed up and the server doesn't want to offer a refresh, and I can't seem to get Firefox to force it in some way (shift-refresh isn't working)

      Edit: and now I'm finding with some combination of force refreshing, I can sometimes get it to load. Peculiar...

      Comment


      • #4
        Re: Text Editor stopped working in Firefox

        I've tried to switch to chrome.. and I still see it intermittently even with chrome...

        The problem seems tied to loading of the javascript of the ckeditor. Somehow the browser fails, and then it can't reload the good source for the editor

        Comment


        • #5
          Re: Text Editor stopped working in Firefox

          No one else is having these problems? It happens like 90% of the time for me.. and this is all I get

          Comment


          • #6
            Re: Text Editor stopped working in Firefox

            Something similar was happening to me a few days ago and I am using Chrome 18 on a Mac.

            Comment


            • #7
              Re: Text Editor stopped working in Firefox

              Just happened now to me while responding in a thread when I clicked "Go Advanced."

              Comment


              • #8
                Re: Text Editor stopped working in Firefox

                Unfortunately it is the 'Jew's standard in vbulletin. I thought initially it was third party but its not. The problem is the javascript screws up in some way and the page portion cant be refreshed because of (http 304.

                Ive seen it in all three browsers

                Comment

                Ad Widget

                Collapse
                Working...
                X