Announcement

Collapse
No announcement yet.

Posting issues with Chrome

Collapse

Ad Widget

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting issues with Chrome

    Chrome keeps kicking me out of Source Mode editing into WYSIWYG - and then it mangles the post. Strips the paragraph breaks, and deletes my Signature because it thinks it's HTML. Then I have to go back and Edit.

    Hastin fixed the Smilies showing up, now it's doing this. Help me Obi-Wan...

    And no, I'm NOT using Exploit Magnet MSIE except in emergencies, usually when on Microsoft sites - they deliberately use their own hidden calls there to break other browsers.

    --<< Bruce >>--
    There's No Place Like 127.0.0.1

  • #2
    Re: Posting issues with Chrome

    I use Chrome on an HP G60 running Windows 7 Home Premium and I am experiencing NO problems whatsoever posting this or starting a new thread. I'm pretty good at tech, maybe some more details on what we are dealing with?
    It's easy enough to be pleasant
    when life hums along like a song.
    But the man worth while
    is the man who can smile
    when everything goes dead wrong.

    Comment


    • #3
      Re: Posting issues with Chrome

      On my Macs I have been having intermittent issues with Quick Reply working in Chrome (v18 I believe)

      Comment


      • #4
        Re: Posting issues with Chrome

        Well, l'm going to post this twice, the first time I'll show you what I wanted to get, and the second I'll leave it mangled.

        This is a paragraph break - Notice how I hit enter twice.

        And another paragraph to say WinVista-64 all patched and updated, and Chrome 18.0.1025.142 m

        Now here's the fun part, where I put my signature, and it interprets the carets as HTML or VBCode or something and chops it all out.

        --<< Bruce >>--

        And of course, when I TRY to make it do it, it won't. Let me duplicate it...

        Well, l'm going to post this twice, the first time I'll show you what I wanted to get, and the second I'll leave it mangled.This is a paragraph break - Notice how I hit enter twice.And another paragraph to say WinVista-64 all patched and updated, and Chrome 18.0.1025.142 mNow here's the fun part, where I put my signature, and it interprets the carets as HTML or VBCode or something and chops it all out.--< >>--
        There's No Place Like 127.0.0.1

        Comment


        • #5
          Re: Posting issues with Chrome

          This is now a confirmed issue in CKEditor (what vB uses for it's WYSIWYG editor), and should be fixed in the next version of vB.
          -Monorail Man

          Comment


          • #6
            Re: Posting issues with Chrome

            Originally posted by Monorail Man View Post
            This is now a confirmed issue in CKEditor (what vB uses for it's WYSIWYG editor), and should be fixed in the next version of vB.
            Ahh, thank you Hastin. I knew I wasn't crazy - at least about that... :ap: Oh, and it was in WYSIWIG when I started, switched it over.

            "Today the pits, Tomorrow the wrinkles!" (It's worth 10 Internets, but only if you want to date yourself...)

            --<< Bruce >>--
            There's No Place Like 127.0.0.1

            Comment

            Ad Widget

            Collapse
            Working...
            X