Announcement

Collapse

MiceChat Rules

A list of MiceChat's rules can be found at the top of the Disneyland forum.
See more
See less

Is there something wrong with "Search"?

Collapse

Header Ad

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scarlet Spanky
    started a topic Is there something wrong with "Search"?

    Is there something wrong with "Search"?

    The past few days I've tried to use it to find threads, and keep getting an error message.

  • Scarlet Spanky
    replied
    Re: Is there something wrong with "Search"?

    Originally posted by Monorail Man View Post
    Sorry about that guys! The search script broke, and I had to update it. All updated, and all functions are working. Thanks for the report!
    Thanks for fixing it!

    Leave a comment:


  • Monorail Man
    replied
    Re: Is there something wrong with "Search"?

    Sorry about that guys! The search script broke, and I had to update it. All updated, and all functions are working. Thanks for the report!

    Leave a comment:


  • MickeyMaxx
    replied
    Re: Is there something wrong with "Search"?

    So sorry for the problems with the search functions. The tech folks are aware of it and I trust we'll have it resolved soon. Until then, thanks for your patience.

    Leave a comment:


  • gatheringrosebuds
    replied
    Re: Is there something wrong with "Search"?

    Also experiencing the same error.

    Leave a comment:


  • Scarlet Spanky
    replied
    Re: Is there something wrong with "Search"?

    The same error message also shows up if I go to a profile and click on user's recent posts.

    Leave a comment:


  • Avaren
    replied
    Re: Is there something wrong with "Search"?

    i'm getting the same error message.

    Leave a comment:


  • Trekkie Dad
    replied
    Re: Is there something wrong with "Search"?

    OK, it popped up for me on an advanced search, followed by a 522 error, indicating the website was offline or having server issues. In this case, it appears 127.0.0.1 loopback address is referring to MiceChat's host computer--not yours or mine. It appears to be intermittent. Makes me wonder if the site is under a DoS attack.

    Added: Tried the advanced search again and got the same vBulletin error as a result. Monorail Man may be out of town.
    Last edited by Trekkie Dad; 06-16-2014, 09:26 PM. Reason: quick update

    Leave a comment:


  • Sosai X
    replied
    Re: Is there something wrong with "Search"?

    I am getting the same error. It's an SQL database error in VBulletin. Paging Monorail Man. Monorail Man, please pick up the white courtesy telephone.

    Leave a comment:


  • Scarlet Spanky
    replied
    Re: Is there something wrong with "Search"?

    Odd. It always used to work for me before.
    I just tried using the search engine on another forum I belong to and it worked fine.
    Thanks Trekkie Dad. I've got no idea what the problem could be on this end.

    Leave a comment:


  • Trekkie Dad
    replied
    Re: Is there something wrong with "Search"?

    127.0.0.1 is the ip loopback address 127.0.0.1 - Localhost IP Address

    I've had some minor issues with advanced search, but what you describe looks like a problem at your computer, given the ip address.

    Leave a comment:


  • Scarlet Spanky
    replied
    Re: Is there something wrong with "Search"?

    This is the message I get:
    connection to 127.0.0.1:9312 failed (errno=111, msg=Connection refused)

    Leave a comment:

Unconfigured Ad Widget

Collapse
Working...
X