Announcement

Collapse
No announcement yet.

Can't post photos!

Collapse

Ad Widget

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't post photos!

    The "photo" button in the reply or new post button doesn't seem to work. Any reasons why? Also, as someone else noted, the hard returns don't seem to work, leaving all posts unformatted, which is kind of ugly. Or is this just me?

  • #2
    Re: Can't post photos!

    Originally posted by Frogberto
    The "photo" button in the reply or new post button doesn't seem to work. Any reasons why? Also, as someone else noted, the hard returns don't seem to work, leaving all posts unformatted, which is kind of ugly. Or is this just me?
    I finally figured this out yesterday. It's due to an old cache of the former server. Be sure to logout of MiceChat, clear your cache/Temp. Internet Files, and then log back in. If you switch from WYSIWYG editor (with the button), and then switch back. Should fix the issue.

    Also, if your using IE6SP2 (with the July updates), or IE7 Beta3, when you click the Photo button, you'll have to accept the pop-up in the Information Bar.
    -Monorail Man

    Comment


    • #3
      Re: Can't post photos!

      I honestly wish I had all of MM's technical knowledge. I mean I really do.

      Comment


      • #4
        Re: Can't post photos!

        Sounds like rule number one should be log out, and rule number two should be clear the cache and sign back in, for a whole number of problems! Thanks MM!

        Comment

        Ad Widget

        Collapse
        Working...
        X