Announcement

Collapse
No announcement yet.

Quick fix to the photos-becoming-links problem

Collapse

Ad Widget

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick fix to the photos-becoming-links problem

    I've noticed that I'm getting the image-turning-into-hyperlink problem quite a bit, and always on the first photo in the post.

    The quick fix to this is hit <edit>, then <go advanced>. It will turn the code back into the picture and when you save, it'll keep.

    Unusually and exceedingly peculiar and altogether quite impossible to describe...



  • #2
    Re: Quick fix to the photos-becoming-links problem

    Good tip!!
    Good morning, son
    In twenty years from now
    Maybe we'll both sit down and have a few beers
    And I can tell you 'bout today
    And how I picked you up and everything changed
    It was pain
    Sunny days and rain
    I knew you'd feel the same things...


    sigpic

    Comment


    • #3
      Re: Quick fix to the photos-becoming-links problem

      It's actually a bug with the way that PhotoBucket is parsing their spaces. Since a space is converted to %20% for URL purposes, vB is pinging the Photobucket server, and is not getting the first picture. This can easily be solved by not using folders or pictures that involve spaces in the filename.
      -Monorail Man

      Comment


      • #4
        Re: Quick fix to the photos-becoming-links problem

        I noticed, too I tried to post a picture that had this URL in it:

        http://lh5.google.com/image/cavemand...PG?imgmax=1440

        And the text wasn't even linked. I took out everything after the .JPG extension (the ?imgmax=1440 part) and it posted just fine.
        When I go to Disneyland, I tune my FRS Radio to channel 2, without a quiet code. They're faster than a cell phone and you can talk to a whole group at a time, and you don't have to get everyone's cell phone number in advance.

        Comment


        • #5
          Re: Quick fix to the photos-becoming-links problem

          Originally posted by HauntedMansionMike View Post
          And the text wasn't even linked. I took out everything after the .JPG extension (the ?imgmax=1440 part) and it posted just fine.
          vB doesn't allow any PHP requests or commands after the .JPG. This is to prevent any XSS exploits/hacks.
          -Monorail Man

          Comment

          Ad Widget

          Collapse
          Working...
          X