Announcement

Collapse
No announcement yet.

Problem posting video's and default micechat and colored

Collapse

Ad Widget

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem posting video's and default micechat and colored

    So my issue is I do not have the icons for you tube and Google video. I tried it on IE and foxfire.

    Also I changed my default mice chat to red. It saved red. I switched to default again it saved default on that screen then when I switched to a thread it would switch back to red.
    :crazylegs


  • #2
    Re: Problem posting video's and default micechat and colored

    For the switching colors - be sure it's switched in your User CP, too.
    Then, if that doesn't work... you know the drill... clear cookies and your cache

    Don't know about the YT and G stuff though!
    Good morning, son
    In twenty years from now
    Maybe we'll both sit down and have a few beers
    And I can tell you 'bout today
    And how I picked you up and everything changed
    It was pain
    Sunny days and rain
    I knew you'd feel the same things...


    sigpic

    Comment


    • #3
      Re: Problem posting video's and default micechat and colored

      clear your browser's cache.. and make sure you have cookies enabled.

      Comment


      • #4
        Re: Problem posting video's and default micechat and colored

        There is a known issue with the Google Video buttons. They only appear on some of the pages. MM will be going in to add the rest of the buttons soon. In the meanwhile, you can manually add the code tags:

        youtube and /youtube with the [ ] around them.
        MiceChat 101: Be NICE! If you don't play well with others, you are in the wrong sandbox.

        Find us on Facebook:

        .

        How do you support MiceChat? Join MiceChat GOLD!,














        Comment

        Ad Widget

        Collapse
        Working...
        X