Announcement

Collapse
No announcement yet.

Forum Display Options Glitch

Collapse

Get Away Today

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Display Options Glitch

    I think I may have found a glitch with the Forum Display Options. When I try to set them to anything other than the default, the changes won't stick.
    I have tried this in a number of forums. ( I did not check them all )
    This is especially annoying in the MiceClubs where the default is only 30 days. Could you look into this.

    Thank You.

    Michael
    Check out my flickr photos!

  • #2
    Re: Forum Display Options Glitch

    These are set via cookies. Please manually clear your cookies, and then login again and set the option.
    -Monorail Man

    Comment


    • #3
      Re: Forum Display Options Glitch

      Dear Monorail Man,

      I cleared all of my cookies and tried again with no change. Clicking on the submit button takes me back to the main forum page. Clicking into the forum page that i had set to change still shows the default. I think it may have something to do with clicking the submit button and going to the main forum page instead of the forum that I was in when I made the change.
      Check out my flickr photos!

      Comment


      • #4
        Re: Forum Display Options Glitch

        I'm having the problem too.

        When I log in on Mobile mode, it switches me to default after I go to the next page.
        MiceChat 101: Be NICE! If you don't play well with others, you are in the wrong sandbox.

        Find us on Facebook: .

        How do you support MiceChat? Join MiceChat GOLD!,
        Save

        Comment


        • #5
          Re: Forum Display Options Glitch

          Dusty,

          Before the upgrade, didn't the submit button just refresh the current page with the changes?

          Michael
          Check out my flickr photos!

          Comment


          • #6
            Re: Forum Display Options Glitch

            Yes, I believe it did. But it does now as well.
            MiceChat 101: Be NICE! If you don't play well with others, you are in the wrong sandbox.

            Find us on Facebook: .

            How do you support MiceChat? Join MiceChat GOLD!,
            Save

            Comment


            • #7
              Re: Forum Display Options Glitch

              Are these the controls at the bottom of the forum?

              If so, I can't duplicate the problem. All the forums that I have set custom options for, always just put me back on the forum listing, with the new settings.
              -Monorail Man

              Comment


              • #8
                Re: Forum Display Options Glitch

                Originally posted by Monorail Man View Post
                Are these the controls at the bottom of the forum?
                Yes, those are the settings.

                Originally posted by Monorail Man View Post
                If so, I can't duplicate the problem. All the forums that I have set custom options for, always just put me back on the forum listing, with the new settings.
                When I change the settings the page goes to MiceChat root page. When you say that it takes you to the forum listing, was that the current forum that you made the change to or to the list of all forums?

                If it would help I could do screen captures of the process to show you what is happening.

                Michael
                Check out my flickr photos!

                Comment


                • #9
                  Re: Forum Display Options Glitch

                  No, it just puts me back in the Forum with the new settings. (And I've tested this on FF, IE, and with a 'regular' user account).

                  However, this still sounds like a cookie or login issue. Because dumping back to the main root is what it does when there's an issue. Confirm that you clear all of your cookies through your browser's options, and that you are not on a MiceChat page when you clear them.
                  -Monorail Man

                  Comment


                  • #10
                    Re: Forum Display Options Glitch

                    Monorail Man,

                    Here is my sequence of events.



                    Browser



                    Cookies removed



                    Back to Micechat. Unregistered screen.



                    After Log-in



                    Display Options ( Disneyland Forum )



                    Change Made



                    Web Address after " Show Thread "



                    Rerouted to Micechat Main page.



                    Returned to Disneyland Forum: Display Options.
                    Changes didn't stick.
                    Check out my flickr photos!

                    Comment


                    • #11
                      Re: Forum Display Options Glitch

                      It appears to be a Safari issue. Using FF it works a expected.

                      Michael
                      Check out my flickr photos!

                      Comment


                      • #12
                        Re: Forum Display Options Glitch

                        It has to deal with the way that Safari handles mod_rewrite (what enables our URL keywords). It drops the anchor. Only this specific function of vB is affected by that Safari bug.

                        You can always globally set your default number of days in your User CP, under "Edit Options".
                        -Monorail Man

                        Comment


                        • #13
                          Re: Forum Display Options Glitch

                          Thank you.
                          Check out my flickr photos!

                          Comment


                          • #14
                            Re: Forum Display Options Glitch

                            I think I've resolved this issue. Try it now.
                            -Monorail Man

                            Comment


                            • #15
                              Re: Forum Display Options Glitch

                              Monorail Man,

                              No change in Safari.
                              Using the User CP option change worked and is a great "easy to fix" work around.

                              Thanks,

                              Michael
                              Last edited by Michael_Lee; 09-25-2007, 04:28 PM. Reason: Word tense.
                              Check out my flickr photos!

                              Comment

                              Get Away Today Footer

                              Collapse
                              Working...
                              X